E-Mails ohne Inhalt

  • Nach dem Versenden einer E-Mail kommt diese ohne Inhalt beim Empfänger an. Lediglich der Anhang ist vorhanden. Eine Überprüfung bei uns im GH ergab, dass diese Mail unter 'Gesendet' auch ohne HTML/Text Inhalt liegt.
    Ein erneuter Versuch, genau dasselbe Phänomen: nach dem Senden ist die Mail leer.
    Leider war in der ersten Mail ein recht wichtiger Inhalt... wie kommen wir da wieder ran? Gesendete Mail als .eml abgespeichert und mit Editor geöffnet: leer :-(


    Edit: das Ganze ist reproduzierbar. Gehe ich bei einer eingegangenen Mail über 'Antworten', wird der Inhalt der Antort gelöscht, beim Empfänger und unter gesendet ist dann eine leere Mail. Erstelle ich eine neue Mail an dieselbe Mailadresse, klappt alles.

  • Edit: das Ganze ist reproduzierbar. Gehe ich bei einer eingegangenen Mail über 'Antworten', wird der Inhalt der Antort gelöscht, beim Empfänger und unter gesendet ist dann eine leere Mail.

    Aber das passiert doch sicher nicht bei JEDER Email, die beantwortet wird, oder? - Wenn nicht, dann riecht das ja sehr danach, dass in der beantworteten Email irgendwas drin ist, was diesen Effekt verursacht. Evtl. würde es dann helfen, mal die original eml-Datei der eingegangenen Email zu sehen.


    Nur zur Sicherheit: Regeln, die auf eine Bearbeitung reagieren und hier evtl. greifen, gibt es nicht zufällig oder?

  • Wir haben genau das gleiche Problem ab und zu. Bei bestimmten eingehenden Mails ist das dann auch zuverlässig reproduzierbar (also wenn man noch einmal drauf antwortet, ist die Antwort wieder leer). Anbei mal als Beispiel für Euch zur näheren Untersuchung eine solche eingehende Mail (als original eml) und die zugehörige leere Antwort.

  • Nur als Hinweis:
    Eine relativ einfache Möglichkeit, den Inhalt aus einer E-Mail "verschwinden" zu lassen, wäre das Verwenden einer Vorlage, in der das Zauberwort [Content] bzw. [Data] fehlt. Vielleicht schaut ihr vorsichtshalber mal nach, ob ihr eine E-Mail-Vorlage habt, bei der das der Fall ist. Könnte ja immerhin sein, dass diese nur manchmal durch eine bestimmte Konstellation bzw. Regel zum Einsatz kommt.
    Und irgendeine Vorlage wird ja wohl verwendet, wenn ich mir die Antwort-Mail so anschaue.

  • Aktuell haben wir wider so einen Fall [GH 4.0.8 build 1404]. Die Original-EML und die leere Antwort hänge ich für Euch zum Testen noch einmal an. Wie gesagt, das ganze ist mit bestimmten Mails zuverlässig reproduzierbar - ich vermute, irgend etwas im HTML der Original-Email verursacht das.
    Anfrage Bildmaterial für BAD &KÜCHE.eml
    AW Anfrage Bildmaterial für BAD &KÜCHE.eml