E-Mail werden nicht zusortiert - ggf Fehler in der Regel

  • Hallo zusammen,
    ich habe da ein neues POP3-konto angelegt und möchte die E-Mails in meiner Gruppe zugeordnet haben.
    Leider werden die Sortiert, sondern landen in einem Sammelordner
    Eine gleiche Regel für ein anderen POP3-Konto funktioniert sauber. Von dem erhalte ich alle E-Mails. Ich habe dieses Konto genommen, kopiert und das POP3-Konto unter „Bedingung -> Elementeigenschaft“ angepasst auf das neue POP3-Konto.


    Woran kann das liegen, dass die Mails nicht zugeordnet werden?

  • Da verlangst Du aber schon ein wenig Kaffeesatzleserei mit so wenig Infos. ;)


    Ein "Fehler" in dem Sinne kann in der Regel eigentlich nicht drin sein, höchstens ein logischer (falsches POP-Konto eingestellt oderso). Das müsstest Du aber selbst ausschließen.


    Ich würde vor allem mal sicherstellen, dass die Regel überhaupt ausgeführt wird.
    Also ist der Trigger für den Nachrichteneingang aktiviert?


    Außerdem ist es ja offensichtlich nicht die einzige Regel. Gibt es vielleicht eine andere, welche die Regelverarbeitung abbricht, so dass diese nie zum Einsatz kommt? Im Zweifelsfall diese Regel hier in der Liste mal ganz nach oben schieben.
    Vielleicht wirfst Du auch mal einen Blick in das Systemprotokoll bei einer der betroffenen Nachrichten. Vielleicht findet sich da ein Hinweis.

  • Wolfram


    alsoooo


    pop3-konto passt!
    Regel wird ausgeführt -> Trigger Nachrichteneingang ist aktiv
    die Regel liegt ganz oben, wird also als erste abgearbeitet


    Das mit dem Systemprotokoll ist ein guter Hinweis - Danke
    In dem Protokoll steht:
    "Die Nachricht wurde empfangen"
    "Das Element wurde auf Spam überprüft ...."
    "Die Gruppe wurde von unsortiert auf Administrator geändert"


    Und im letzten Punkt liegt das Problem!!
    -- Die Gruppe wird nicht korrekt geändert --


    Dabke