Verbindung hergestellt ... "keine Daten gefunden"?

  • Hallo an die Greyhound-Gemeinde!


    Nach der Installation habe ich das Plugin für Plentymarkets installiert und eine Verbindung zu meinem System angelegt. Die Daten die man dazu eingeben muß scheinen ja sich von selbst zu verstehen, Domain "www.meine-domain.de" dazu den PlentyToken sowie PlentyUser aus "plentyAPI-Daten" im Plenty-System, Port 80 bzw. 443, scheint unwichtig zu sein.


    Gebe ich nun in die Suchmaske von Plenty (unten rechts) einen Namen ein, findet er nichts und schreibt "keine Daten gefunden".


    Greyhound Version 4.0.8 build 1404
    PlentyMarkets Plugin Version 4.0.0 build 1300
    Plenty Version 4.306


    Habe ich falsch konfiguriert oder schafft das Plugin die Verbindung zur neusten Plentyversion nicht?

  • Guten Morgen!


    das Matching der Daten findet ausschließlich über die E-Mail-Adresse statt, selektiert man eine entsprechende E-Mail in der Listenansicht und der entsprechende Kunde ist in Plenty Systems bekannt, werden hier entsprechend Daten angezeigt. Falls noch keine passende E-Mail im System ist, einfach eine in Plenty bekannte E-Mail-Adresse in das Suchfeld in der Vorschauzeile eintragen um die Verbindung zu testen.

  • Die letzte Antwort auf dieses Thema liegt mehr als 365 Tage zurück. Das Thema ist womöglich bereits veraltet. Bitte erstelle ggf. ein neues Thema.

    • :)
    • :(
    • ;)
    • :P
    • ^^
    • :D
    • ;(
    • X(
    • :*
    • :|
    • 8o
    • =O
    • <X
    • ||
    • :/
    • :S
    • X/
    • 8)
    • ?(
    • :huh:
    • :rolleyes:
    • :pinch:
    • :love:
    • 8|
    • :wacko:
    • :cursing:
    • :thumbdown:
    • :thumbup:
    • :sleeping:
    • :whistling:
    • :evil:
    • :saint:
    • <3
    • :!:
    • :?:
    Maximale Anzahl an Dateianhängen: 10
    Maximale Dateigröße: 1 MB
    Erlaubte Dateiendungen: bmp, gif, jpeg, jpg, pdf, png, txt, zip