HILFE ! Fehlermeldung nach Installation auf einem neuen Rechner / Keine Verbindung

  • Hallo,
    ich habe gerade die aktuelle Greyhound Version auf einem neuen Rechner installiert. Die Installation lief ohne Probleme. Als ich mich dann mit meinem User einloggen wollte, bekam ich folgende Fehlermeldung:
    missing value for property "Edition" in object "TRpcServerInfo" (siehe Anlage)
    Es ist keien Verbindung möglich. Auf allen anderen Rechnern läuft Greyhound normal - da ist aber noch die GH Version 4.1.30 Build 1593 drauf.
    Was tun ? Aktuelle GH Version deinstallieren und alte Version installieren ?
    Ach ja - der neue Rechner läuft mit Windows 7 Pro SP1 64 Bit.
    Bitte um schnelle Hilfe.
    Gruß
    Ronald Dierks
    maddypopper.de

  • Ja, ich würde als Workaround erstmal manuell eine ältere, zum Server passende Version des Clients installieren. Das scheint mir mit den Editionen zusammenzuhängen, die mit der aktuellen Version eingeführt wurden. Der Client fragt schon danach, der Server kennt sie noch nicht. Eine Aktualisierung des Servers wird das Problem dauerhaft beseitigen.


    Gefühlt sollte ein solches Szenario aber dazu führen, dass automatisch ein Downgrade angeboten wird.

  • Moin Ronald,


    offensichtlich passt die GREYHOUND Clientversion nicht zur Serverversion, mit der eine Verbindung hergestellt werden soll.


    Für eine korrekte Funktionsfähigkeit von GREYHOUND ist es notwendig das beide Versionen identisch sind. Beim Verbindungsversuch prüft der Client automatisch ob die Versionen passen. Ist das nicht der Fall wird ein Up- oder ein Downgrade angeboten, welches unbedingt durchgeführt werden sollte. Dabei ist zu beachten, dass auf dem Client lokale Windows-Administratorrechte notwendig sind.


    Sollte das automatische Up- oder Downgrade nicht durchgeführt werden können, so empfiehlt sich eine manuelle Neuinstallation des Clients. Die dazu notwendige Installationsdatei kann im GREYHOUND Kundenportal heruntergeladen werden. Eine vorherige Deinstallation des Clients ist in der Regel nicht notwendig.


    lg
    Sascha

  • Hallo,
    heute morgen wurde von Greyhound das Update auf die aktuelle Greyhound Version eingespielt. Wir haben jetzt auf allen Rechnern die aktuelle GH Version 4.2.7 und nun funktioniert auch die Installation auf dem neuen Rechner.
    Das Problem ist somit gelöst. Vielen Dank !
    Schöne Grüsse
    Ronald Dierks
    maddypopper.de