Warnung nach Elemente erledigen

  • Na dann wollen wir mal...

    Gefuehlt 10 Jahre nach meinem letzten Posting hier und mit der Moeglichkeit versehen, den neuen Unity Client zu testen (vielen Dank dafuer), stellen sich mir ein paar Fragen.

    Aber - was hab ich von meinen Leuten in den letzten 10 Jahren gelernt? - immer erstmal loben!

    Das Ding schaut fancy und fresh aus - ich bin gespannt, was die 3 Kollegen in der naechsten Woche sagen, die sich in unserer Firma um die Beta-Phase beworben haben.


    Zu meiner Frage:


    Ab und an nach dem Erledigen eines Elements kommt es zu massenweise Fehlermeldungen "Warnung Die Verbindung zum Server wurde unterbrochen" am linken Bildschirmrand (siehe Screenshot).

    Manchmal werden die direkt abgewechselt mit der Meldung "Information Die Verbindung zum Server wurde wiederhergestellt".


    Habs diese Woche ausgiebig von daheim testen koennen, da mich die schwere Maennergrippe (ihr kennt das) ans Bett gefesselt hat. Von Genesungswuenschen ist abzusehen - das wird nix mehr.


    OS: MacOS 10.14.6 (Mojave)

    Browser: Chrome 79.0.3945.130 (gerade mal aktualisiert auf 80.0.3987.87)

    Client Version: 2.1.0 Build 2308

    Server Version: 5.0.75 Build 2790

    Privat: DSL 250 / Anbieter: Telekom


    Liebe Gruesse
    Oli

    Bilder

    Umgebung:


    OS: MacOS 10.14.6 (Mojave)

    Browser: Chrome 79.0.3945.130 (gerade mal aktualisiert auf 80.0.3987.87)

    Client Version: 2.1.1 Build 2343

    Server Version: 5.0.75 Build 2790


    Server im Selbstbetrieb auf nem virtuellen Windows 2008 Server R2 Enterprise Edition (jahaaa....ich weiss! Wird in den naechsten Monaten aktualisiert).

    8 CPU Kerne / 48 Gb Arbeitsspeicher

    Datanbankgroesse 250 Gb / groesste Tabelle 240 Gb


    Privat: DSL250 / Anbieter: Telekom

    Firma: DSL600 / Anbieter: Telekom

    www.eod.de

  • Die Meldungen kommen uebrigens auch, wenn ich 5 Meter entfernt von unserem Server im selben Netz sitze. An der Geschwindigkeit oder mangelnder Konnektivitaet sollte das also nicht liegen.

    Umgebung:


    OS: MacOS 10.14.6 (Mojave)

    Browser: Chrome 79.0.3945.130 (gerade mal aktualisiert auf 80.0.3987.87)

    Client Version: 2.1.1 Build 2343

    Server Version: 5.0.75 Build 2790


    Server im Selbstbetrieb auf nem virtuellen Windows 2008 Server R2 Enterprise Edition (jahaaa....ich weiss! Wird in den naechsten Monaten aktualisiert).

    8 CPU Kerne / 48 Gb Arbeitsspeicher

    Datanbankgroesse 250 Gb / groesste Tabelle 240 Gb


    Privat: DSL250 / Anbieter: Telekom

    Firma: DSL600 / Anbieter: Telekom

    www.eod.de

  • So einen Fall haben wir hier noch nicht beobachtet. Ich glaube auch nicht, dass es sich um ein Konnektivitätsproblem handelt.
    Kann man eine gewisse Regelmäßigkeit erkennen? Taucht das Verhalten nur beim Erledigen in der Listenansicht auf oder auch in der Detailansicht?

    Du könntest mir auch sehr helfen, wenn Du vor einem weiteren Test mit F12 die Developer Tools öffnest und beim Erledigen auf Fehler im Tab "Console" und fehlgeschlagene Requests (rot) im Tab "Network" achtest.


    Durch Klick auf die entsprechende Zeile erhältst Du weitere Informationen zum misslungenen Request. Vielleicht ist da was dabei, was mir helfen könnte.
    Dabei bitte darauf achten, dass keine sensiblen Daten zu sehen sind. Vielen Dank!


  • Hilft das in irgend einer Hinsicht weiter?

    Bilder

    Umgebung:


    OS: MacOS 10.14.6 (Mojave)

    Browser: Chrome 79.0.3945.130 (gerade mal aktualisiert auf 80.0.3987.87)

    Client Version: 2.1.1 Build 2343

    Server Version: 5.0.75 Build 2790


    Server im Selbstbetrieb auf nem virtuellen Windows 2008 Server R2 Enterprise Edition (jahaaa....ich weiss! Wird in den naechsten Monaten aktualisiert).

    8 CPU Kerne / 48 Gb Arbeitsspeicher

    Datanbankgroesse 250 Gb / groesste Tabelle 240 Gb


    Privat: DSL250 / Anbieter: Telekom

    Firma: DSL600 / Anbieter: Telekom

    www.eod.de

  • Code
    1. Die Verbindung zum Server wurde unterbrochen. 3 null
    2. 3.5b749dee.js:1 Verbindung zum Server wurde wiederhergestellt. 2 null
    3. DevTools failed to parse SourceMap: chrome-extension://hdokiejnpimakedhajhdlcegeplioahd/sourcemaps/onloadwff.js.map
    4. 3.5b749dee.js:1 Die Verbindung zum Server wurde unterbrochen. 3 null
    5. 3.5b749dee.js:1 Verbindung zum Server wurde wiederhergestellt. 2 null
    6. 3.5b749dee.js:1 Element mit der ID 7118131 ist nicht gesperrt worden. 3 null

    Bilder

    Umgebung:


    OS: MacOS 10.14.6 (Mojave)

    Browser: Chrome 79.0.3945.130 (gerade mal aktualisiert auf 80.0.3987.87)

    Client Version: 2.1.1 Build 2343

    Server Version: 5.0.75 Build 2790


    Server im Selbstbetrieb auf nem virtuellen Windows 2008 Server R2 Enterprise Edition (jahaaa....ich weiss! Wird in den naechsten Monaten aktualisiert).

    8 CPU Kerne / 48 Gb Arbeitsspeicher

    Datanbankgroesse 250 Gb / groesste Tabelle 240 Gb


    Privat: DSL250 / Anbieter: Telekom

    Firma: DSL600 / Anbieter: Telekom

    www.eod.de

  • Und grad nochmal

    Admin:
    Screenshot gelöscht (Bitte keine Verbindungsdetails posten)

    Umgebung:


    OS: MacOS 10.14.6 (Mojave)

    Browser: Chrome 79.0.3945.130 (gerade mal aktualisiert auf 80.0.3987.87)

    Client Version: 2.1.1 Build 2343

    Server Version: 5.0.75 Build 2790


    Server im Selbstbetrieb auf nem virtuellen Windows 2008 Server R2 Enterprise Edition (jahaaa....ich weiss! Wird in den naechsten Monaten aktualisiert).

    8 CPU Kerne / 48 Gb Arbeitsspeicher

    Datanbankgroesse 250 Gb / groesste Tabelle 240 Gb


    Privat: DSL250 / Anbieter: Telekom

    Firma: DSL600 / Anbieter: Telekom

    www.eod.de

  • Hier waere nochmal einer...ich lass dich dann aber auch damit in Ruhe, bis du mehr forderst.

    Vielleicht koennen meine unter Windows arbeitenden Kollegen hier kurz posten, ob das so ein Sonderding von Apple ist...

    Bilder

    Umgebung:


    OS: MacOS 10.14.6 (Mojave)

    Browser: Chrome 79.0.3945.130 (gerade mal aktualisiert auf 80.0.3987.87)

    Client Version: 2.1.1 Build 2343

    Server Version: 5.0.75 Build 2790


    Server im Selbstbetrieb auf nem virtuellen Windows 2008 Server R2 Enterprise Edition (jahaaa....ich weiss! Wird in den naechsten Monaten aktualisiert).

    8 CPU Kerne / 48 Gb Arbeitsspeicher

    Datanbankgroesse 250 Gb / groesste Tabelle 240 Gb


    Privat: DSL250 / Anbieter: Telekom

    Firma: DSL600 / Anbieter: Telekom

    www.eod.de

  • Mein Kollege hat ein MacBook Air mit nem aktuellen Chrome. Da passiert genau dasselbe.

    Umgebung:


    OS: MacOS 10.14.6 (Mojave)

    Browser: Chrome 79.0.3945.130 (gerade mal aktualisiert auf 80.0.3987.87)

    Client Version: 2.1.1 Build 2343

    Server Version: 5.0.75 Build 2790


    Server im Selbstbetrieb auf nem virtuellen Windows 2008 Server R2 Enterprise Edition (jahaaa....ich weiss! Wird in den naechsten Monaten aktualisiert).

    8 CPU Kerne / 48 Gb Arbeitsspeicher

    Datanbankgroesse 250 Gb / groesste Tabelle 240 Gb


    Privat: DSL250 / Anbieter: Telekom

    Firma: DSL600 / Anbieter: Telekom

    www.eod.de

  • Es waere halt schon nice, wenn es nicht auf dem Betriebssystem, das in den letzten 10 Jahren keine Beruecksichtigung gefunden hat, die meisten Probleme gibt.


    Momentan behindert mich das tatsachlich beim Arbeiten, weil die Fehlermeldungen sehr haeufig auftauchen und dabei dann natuerlich die Elemente ueberdecken.

    Umgebung:


    OS: MacOS 10.14.6 (Mojave)

    Browser: Chrome 79.0.3945.130 (gerade mal aktualisiert auf 80.0.3987.87)

    Client Version: 2.1.1 Build 2343

    Server Version: 5.0.75 Build 2790


    Server im Selbstbetrieb auf nem virtuellen Windows 2008 Server R2 Enterprise Edition (jahaaa....ich weiss! Wird in den naechsten Monaten aktualisiert).

    8 CPU Kerne / 48 Gb Arbeitsspeicher

    Datanbankgroesse 250 Gb / groesste Tabelle 240 Gb


    Privat: DSL250 / Anbieter: Telekom

    Firma: DSL600 / Anbieter: Telekom

    www.eod.de

  • Es waere halt schon nice, wenn es nicht auf dem Betriebssystem, das in den letzten 10 Jahren keine Beruecksichtigung gefunden hat, die meisten Probleme gibt.


    Momentan behindert mich das tatsachlich beim Arbeiten, weil die Fehlermeldungen sehr haeufig auftauchen und dabei dann natuerlich die Elemente ueberdecken.


    Hallo Oliver,

    dass es unter macOS mehr Probleme mit Unity gibt, kann ich nicht bestätigen. Mein Kollege Markus und ich nutzen selbst macOS für die Entwicklung von Unity.

    Die Verbindungsproblematik, die bei dir auftritt scheint, wie schon erwähnt, einmalig zu sein. Treten die Probleme denn nur unter macOS auf oder ist auch Unity unter Windows betroffen?

  • Ja ich finde es auch schade, dass er nicht auf iPadOS vernünftig läuft. Die Apple-Browser sollten auf jeden Fall unterstützt werden solange die DMS App nicht den gleichen Funktionsumfang wie Unity bietet.


    Hallo Flom,

    Die App für iOS/iPadOS ist sehr auf das System optimiert. Da kann Unity nicht mithalten, vor allem weil die Touchbedienung nicht offiziell unterstützt wird.

    Wenn noch wichtige Features in der App fehlen, am besten einfach die Thematik im Unterforum für mobile Apps ansprechen. ;-)

    Wenn du noch gravierende Bugs in Safari findest, die zum Absturz von Unity führen, schauen wir uns das gerne an und werden das auch lösen, wenn der Aufwand nicht zu hoch ist.

  • Hi Marcel,


    danke für das Angebot, aber wenn ihr das nicht unterstützt und ich der einzige bin, der mit iPadOS testet, wird mir das zu aufwändig und mir ist die Gefahr zu hoch, dass der Aufwand nicht langfristig zum Ziel führt. Das App-Forum habe ich natürlich schon gefüttert. :-)

  • Hi Marcel,

    Unity unter Windows macht diese Probleme offenbar nicht sagen meine Kollegen.

    Dann brauche ich offenbar ein neues MacBook...

    Umgebung:


    OS: MacOS 10.14.6 (Mojave)

    Browser: Chrome 79.0.3945.130 (gerade mal aktualisiert auf 80.0.3987.87)

    Client Version: 2.1.1 Build 2343

    Server Version: 5.0.75 Build 2790


    Server im Selbstbetrieb auf nem virtuellen Windows 2008 Server R2 Enterprise Edition (jahaaa....ich weiss! Wird in den naechsten Monaten aktualisiert).

    8 CPU Kerne / 48 Gb Arbeitsspeicher

    Datanbankgroesse 250 Gb / groesste Tabelle 240 Gb


    Privat: DSL250 / Anbieter: Telekom

    Firma: DSL600 / Anbieter: Telekom

    www.eod.de

    • :)
    • :(
    • ;)
    • :P
    • ^^
    • :D
    • ;(
    • X(
    • :*
    • :|
    • 8o
    • =O
    • <X
    • ||
    • :/
    • :S
    • X/
    • 8)
    • ?(
    • :huh:
    • :rolleyes:
    • :pinch:
    • :love:
    • 8|
    • :wacko:
    • :cursing:
    • :thumbdown:
    • :thumbup:
    • :sleeping:
    • :whistling:
    • :evil:
    • :saint:
    • <3
    • :!:
    • :?:
    Maximale Anzahl an Dateianhängen: 10
    Maximale Dateigröße: 1 MB
    Erlaubte Dateiendungen: bmp, ghrule, gif, jpeg, jpg, pdf, png, txt, zip