Forum abonnieren

  • Hi liebes Greyhound Team,


    ich würde gerne diverse Foren abonnieren, finde aber die Funktion nicht. Die müsste es aber eigentlich geben, da es in den Profileinstellungen die Möglichkeit gibt, sich darüber per E-Mail benachrichtigen zu lassen. Könnt ihr Licht in die Dunkelheit bringen? 8)


    Beste Grüße

    flom

  • Guten Morgen Flom,

    mit dem Bookmark Icon (oben rechts) Kann man Forum und Themen abonnieren:


    In dem Einstellungen:



    kann man die Benachrichtigungen einstellen (wie oft und wie).

    One last Thing, ich habe den Forum Optisch nun angepasst, Themen und Bereiche mit einem roten Titel sind jetzt "Ungelesen"


    Grüße,

    Daniel

  • Oh, danke. Das wird mir offenbar oft nicht angezeigt, weil ständig JavaScript aussteigt:



    Den Fehler bekomme ich immer nur weg, indem ich einen neuen Tab öffne oder den Browser neu starte. Der Fehler kommt aber immer wieder.

  • Habe die Ursache gefunden. Es liegt/lag an dieser Erweiterung, die ich mir für die Rechtschreibprüfung installiert hatte:

    https://chrome.google.com/webs…eldhonbafppcapldpdifcinji


    EDIT: Der Fehler tritt nun auch wieder auf wenn die Erweiterung deaktiviert ist – das war also wohl doch nicht die Ursache. Auffällig ist, dass es immer auftritt, wenn ich im Unity den Link zu einer Community-Benachrichtigung anklicke ("Als gelesen markieren"). Kopiere ich den Link und füge ihn manuell in einen neuen Tab ein, funktioniert JavaScript. Update und Neuinstallation Chrome hat auch nichts bewirkt, ebenfalls nicht, alle Erweiterungen zu deaktivieren. Nun weiß ich auch nicht mehr weiter.


    Auf einer anderen Website hatte ich auch schon länger Probleme, da lag es nun offenbar an der Erweiterung "Google Analytics Debugger".


    EDIT 2: Das Problem betrifft auch andere Websites/Ziele. Das Problem tritt bei einer Kollegin an einem anderen PC mit einem anderen User ebenfalls auf. Interessanterweise funktioniert neben Link kopieren und in neuem Tab einfügen auch die Funktion Rechtsklick > "Link in neuem Tab öffnen.". Auch kann ich den Link problemlos im Windows Client anklicken. Ich leite euch mal zwei Mails weiter, bei denen es nicht funktioniert.


    greyhound:OpenItem?ItemID=1087750&Kind=Email&State=Open&Subject=%3F%20Unser%20Telefonat%2Fmein%20Angebot


    greyhound:OpenItem?ItemID=1088661&Kind=Email&State=Done&Subject=Neue%20Benachrichtigung%3A%20Neuer%20Beitrag%20in%20abonniertem%20Thema%20%22Mail%20beantworten%20nur%20im%20Vollbild%20moeglich%3F%22