Ohne Theme keine Blättern :-(

  • Och mennooo ... - probiert's doch bitte einfach mal aus. ;)
    Ich hätte das nicht hier gepostet, wenn ich es nicht vorher selbst auf alle möglichen Arten getestet hätte.


    @Hildebrand
    Ich hab das in Nachrichten -> Alle ausprobiert. Glaub mir, das liegen weit merh als 100 Elemente drin! ;)
    Mach es einfach mal - und schalte dein Design-Theme ab - dann wirst du sehen, was ich meine.

  • Hallo Andreas,


    sei versichert das wir vor einem Post natürlich getestet haben - wie Du ja auch an meinem Screenshot vom Vorpost sehen kannst.


    Bitte beschreibe den Fehler immer MÖGLICHST detailliert - leider sind wir keine Hellseher ;(. Du startest Deinen Post mit der Aussage "..das man keine Option zum Weiterblättern mehr findet", nach Rückfrage von Oliver, sind die Pfeile dann da, aber ausgegraut etc. Je nach Betriebssystem und Systemkonfiguration kann sich das Problem leider bei jedem anders darstellen. Wenn es der Wahrheitsfindung dient, freuen wir uns über Screenshots oder ein kurzes Video, herzlichen Dank!


    Bitte poste doch einmal einen kompletten Screenshot wie diesen hier:



    Beste Grüße
    hildebrand

  • Ich war eben dabei, Screenshots anzufertigen - ist aber glaube ich nicht mehr nötig, weil ich denke, ich weiß, was da los ist:


    Ihr habt vermutlich alle die Toolbar "umgedockt", so dass sie über die volle Breite geht - so sieht's zumindest in deinem Screenshot aus. Damit hat man natürlich ein bißchen mehr Platz.
    Ich hab das nicht gemacht, weil ich die Tools gerne in erreichbarer Nähe habe. Somit besteht da bei mir deutlich weniger Platz in der Breite.


    Ich hab den GH auf einem Widescreen-Monitor im Hochkantformat geöffnet (1200 x 1920). Im Vollbildmodus und ohne Theme reicht die Breite nicht aus, um die Blätter-Buttons anzuzeigen. Dafür erscheint ganz rechts oben aber ein kleiner Pfeil >> der aber nun mal nicht anklickbar ist - und genau darum ging's mir die ganze Zeit.


    Wenn ich auf meinen zweiten Monitor wechsle (1920 x 1200) und dort den Vollbildmoduls wähle, dann sehe ich die Blätterlinks - auch ohne Theme. Auf dem Notebook hingegegen: keine Chance!


    Es geht also um DEN Pfeil, der die weiteren Menüpunkte der Toolbar zugänglich macht. Und der ist ohne Theme nicht benutzbar.
    Ich hoffe, das war jetzt dann verständlicher. ;)

  • Hallo,


    auch wenn ich das Problem hier im Büro gerade nicht reproduzieren kann dennoch im Anhang einmal ein Screenshot wie die Toolbar bei uns positioniert ist. Wir haben rechts oben in der Listenansicht unter dem Reiter mit den offenen Ansichten die Toolbar. Hier im Büro ist dann rechts dieser kleine >> Pfeil zu sehen, mit dem ich die weiteren Elemente aufklappen kann.


    Ich hatte das Problem am Wochenende auch zuhause in ner VMWare. Dort habe ich nur 1024x786 Pixel Auflösung eingestellt, und dort war (bei abgeschaltetem Greyhound-Theme) dieser >> Pfeil ausgegraut, obwohl da noch Elemente hinter lagen (in meinem Fall z.B. der "Anmerkung"-Button.


    Sobald ich den Effekt nochmal habe versuche ich mal mit Auflösungen und Verschieben der Größen der verschiedenen Ansichten im Greyhound, ob ich herausbekomme, in welcher Konstellation das genau auftritt.


    Grüße,
    Robert

  • Hallo,


    super vielen Dank. Ich habe bereits alles mögliche durch. Vom starten des Clients ohne aktiviertes Themes, bis zum deaktivieren zur Laufzeit. Das Gleiche mit der Umdockoption der Toolbar. Ich habe den Client maximiert und in normalgröße verlassen bzw geschlossen. Das Problem konnte ich allerdings bisher nicht reproduzieren.

  • So, ich habe das ganze in meiner VMWare mit Windows XP reproduzieren können. Die Auflösung ist dort nur 1024x669 Pixel - nicht lachen, mein MacBook hat nur 1280x700, und die VM mit Windows läuft nicht im Vollbild-Modus ;-)


    Ich hänge mal drei Screenshots an:

    • greyhound-themeless-toolbar-in-list.jpg : das ist unsere Standardeinstellung, mit der Toolbar in der Liste rechts oben. Da ist rechts das >> ausgegraut und lässt sich nicht anklicken.
    • greyhound-themeless-toolbar-top.jpg : da habe ich die Toolbar mal umgedockt, was den Vorteil hat, dass ich in der kleinen Auflösung mehr Icons sehe (Danke Andreas, die Option war mir ohne den Forumsbeitrag noch gar nicht aufgefallen ;-) ).
    • greyhound-theme.jpg : hier habe ich einfach das Theme auf "Greyhound" gestellt. Nun lässt sich das >> anklicken (ich habe das für den Screenshot mal gemacht, es klappen sich dann ja die "versteckten" Icons auf).


    Leider konnte ich nicht herausfinden, wie ich das >> ohne Theme aktiviert bekomme. Auch ein Ändern der Listengrößen usw. (durch Ziehen der Divider) hat nichts verändert. Ich kann also nicht sagen ob das mit der Auflösung o.ä. zusammenhängt. Ich habe das jetzt gerade nur durch das Umstellen des Themes aktiviert bekommen.


    Wenn ich beim Debuggen noch irgendwie behilflich sein kann tu ich das gerne...
    Grüße,
    Robert


    PS: Ich habe einige Stellen des Screenshots geschwärzt, da unsere Kunden vermutlich nicht davon ausgehen, dass Ihre E-Mails an uns in Foren gepostet werden ;-)

  • okay. Was ich natürlich nicht gemacht habe: Das Theming in Windows auch abgeschaltet. Ich werde mal versuchen das ganze zu reproduzieren und habe es dazu in den internen Bug-Tracker aufgenommen.

    Ah, daran habe ich noch gar nicht gedacht. Ja, das könnte ein Indiz sein: auf der Arbeit, wo ich das Problem nicht reproduzieren konnte, habe ich das Windows-XP Standard-Theme aktiv (dieses blaue). Zuhause in der VMWare habe ich das Windows-Classic eingeschaltet (also das Theme deaktiviert). Dort tritt dann das Problem auf.

    Danke fürs intensive Testen.

    Gern geschehen, letztlich sind wir ja die Nutznießer wenn das Problem behoben wird ;-)


    Grüße,
    Robert