Email kann nicht zugestellt werden - relay access denied

  • Hallo,


    In unserer Kundenservice-Abteilung wurde gestern erstmals mit Greyhound gearbeitet. Es klappte alles wunderbar, doch heute sah ich, dass sämtliche mails des gestrigen Tages in "Fehlgeschlagen" gelandet sind.


    Im Systemprotokoll wird folgendes angezeigt:

    Zitat

    Vor 0 Tagen, 05:59:13 Stunden (30.03.2010 08:37:50) - Benutzer: System
    Die Nachricht kann nicht zugestellt werden. Es ist folgender Fehler aufgetreten: 554 5.7.1 <empfaenger@bla.de>: Relay access denied

    Wie kann dieser Fehler behoben werden?


    mfg,
    C. Kamphaus

  • Hallo,


    ich vermute mal ganz stark, dass der SMTP-Server sich weigert ein Relaying durchzuführen. Das könnte bedeuten, dass die E-Mail Adresse des entsprechenden Kontos zum Beispiel service@firma.de lautet, aber E-Mails mit dem Absender team@unternehmen.de versendet werden sollen. Je nach Mailserver konfiguration kann dies zu Problemen führen.


    In GREYHOUND kann deshalb für jedes SMTP-Konto ein Absenderfilter festgelegt werden. So kann sichergestellt werden, dass nur bestimmte Absender über bestimmte SMTP-Konten laufen. Wenn der Mailserver in Eigenregie geführt wird, kann man hier eventuell auch die Einstellungen etwas lockern.

  • Hallo zusammen,


    wir haben ein ähnliches Problem. Leider können keine Mails über ein 1&1 Konto versendet werden. Folgender Fehler steht im Systemprotokol:


    "550 relay denied for sender "



    Der Test der Verbindung verläuft positiv, im Reiter "Absender" ist nur die für dieses Konto vorgesehen E-Mail Adresse eingetragen.
    Hat zufällig jemand Erfahrungen mit 1&1 SMTP und Greyhound?


    Vielen Dank für Eure Hilfe


    Christian

  • Hallo Christian,


    das Problem wird bei euch das gleiche sein. Das "Verbindung testen" prüft nur die Autorisierung von User und Kennwort an den eingegeben Host, nicht ob die Absenderadresse der Gruppe autorisiert ist, über dieses Konto zu versenden.


    Was wird denn als Absenderadresse aus GREYHOUND heraus verwendet und welche Adresse ist beim 1und1 Mailkonto hinterlegt?

  • Vielen Dank für das schnelle Feedback!


    Ich habe alle Einstellungen nochmals überprüft. Problem war, das wir in einer anderen Gruppe über eine andere Domain verschicken, in dieser Gruppe war in den SMTP Absenderfilter ein * konfiguriert. Nachdem ich hier ebenfalls die (andere) Domain eingetragen habe, funktioniert nun auch das 1&1 Konto.


    Danke für den Support!


    Grüße


    cm