Probleme mit Vorgangsnummern aus Fremdsystemen (hier Ebay)

  • Hallo,


    uns ist jetzt leider schon mehrfach folgendes Problem aufgefallen:


    Einige Vorgangsnummer aus fremden CRM-System "mag" der Greyhound nicht und reagiert mit einer Fehlermeldung.


    Aktuelle z.B. aus vom PS-Support Ebay


    [#DE A22 ?01 G99] (KMM24960007I15977L0KM)


    Fehlermeldung des GH: "Die Aktion konnte nicht durchgeführt werden. Interner Serverfehler. Fehlercode 500 Error 28:54 Unknown identifier "DE"


    Mails dieser Art lassen sich leider nicht versenden.
    Einziger Workaround scheint das löschen des Betreffs zu sein.


    Viele Grüße,


    Tobias

  • Hallo,


    ich habe das Problem in den internen Bug-Tracker aufgenommen.


    Noch zum Verständnis: Die E-Mail geht über eBay ein und soll über die Funktion "Antworten" aus dem GREYHOUND Client beantwortet werden. Anschließend trägt die Antwort den Betreff:


    AW: [#DE A22 ?01 G99] (KMM24960007I15977L0KM)


    Die E-Mail geht dann aber nicht raus, sondern im Systemprotokoll erscheint die genannte Fehlermeldung?

  • Hallo Oliver,


    korrekt, die Email kommt über den Absender decswebhelp@ebay.de rein.
    Der komplette Betreff der Nachricht war in diesem Fall:


    RE:PS%S00418 PowerSeller-Kundenservice [#DE A22 ?01 G99] (KMM24960007I15977L0KM)


    Die Mail lässt sich nicht beantworten/weiterleiten, es erscheint die Fehlermeldung nicht im Systemprotokoll sonder in dieser Art Popup Fehlermeldung.


    Danke !


    Viele Grüße,


    Tobias

  • Hallo,


    das Problem besteht nicht direkt darin, dass der Betreff die Zeichenfolge enthält. Das Problem sind die "ursprünglichen Daten". Die Zeichenfolge [# gefolgt von ] wird von GREYHOUND als Script interpretiert. Bis zur Behebung des Problems, reicht es also aus die Raute # aus den ursprünglichen Daten zu löschen.