Beiträge von JürgenJester

    Hallo Leute,


    ich stolpere andauernd über meine eigenen Ansätze. Kann mir vielleicht jemand sagen, wie ich es schaffen kann, in eMails nach Inhalten zu suchen um diese in Regeln zu nutzen. Beipielsweise - ich stelle in einer "Bedingung" im Regelwerk fest woher eine Mail kommt. Dann würde ich gerne über einen 'Regulären Ausdruck' einen Bereich von sagen wir mal 5 Zahlen lokalisieren ( OrderID:[0-9]{5} ) und diese 5 Zahlen in ein Benutzerdefiniertes Feld bekommen. Doch wie schon versucht, bekomme ich in angelegte 'Benutzerdefinierte Felder' keine Werte rein, außer ich nagel einen Audruck direkt rein - dynamisch füllt sich da leider nichts. Versteht mich und mein Problem hier jemand?


    Viele Grüße,
    der Jürgen

    Hi Sascha,


    nachdem sich der Horizont aus Fragezeichen etwas durchbrechen ließ, glaub ich es nun hinzubekommen, doch muss ich auf der eMail-Schiene bleiben ...wenn alles geht werde ich (bald) berichten, vielen Dank erstmal vorab :) Eigentlich hätten diese ganzen Zeilen sich unter Dein 'Retouren-Tutorial' wohler gefühlt, aber jetzt ists eben wie es ist...


    Viele liebe Grüße und Danke für Deine Hilfe,
    Jürgen

    Ersteinmal Hallo Zusammen :-)


    danke an den 'Grandmaster' :-) Deine Anleitungen sind wirklich der Hit und haben sich bisher schön einsetzen lassen. Ich wollte jetzt noch einen Schritt weiterlernen und mich an ein Retouren Management wagen, da ich endlich erkenne, was man mit Greyhound machen kann, wenn man sich wirklich mehr reinfuxt. Leider sind meine letzten (Studien-)Stunden nicht ganz von Erfolg gekrönt, aber ich hoffe hier könnte jemand einem Einsteiger einen Tipp geben?


    Aus eMails 'Benutzerdefinierte Felder' zu füllen ist mir bis jetzt nicht geglückt - unter Wert steht ständig (nicht verwendet).


    Zuerst habe ich hier beispielsweise das Benutzerdefinierte Feld OrderID angelegt:
    [Blockierte Grafik: http://www.cybergrafie.de/temp/benutzerdef-feld.gif]


    Danach habe ich die Eingangsregel darum erweitert, dass diese in eingehenden eMails auch die Benutzerdefinierten Felder klassifizieren:
    [Blockierte Grafik: http://www.cybergrafie.de/temp/regel.gif
    und leider - auch nach manuellem Angeschubse bekomme ich in der eMail / Listenansicht, wenn ich auf den Reiter wechsle, kein gefülltes Feld, sondern es steht immer '(nicht verwendet)' da:


    [Blockierte Grafik: http://www.cybergrafie.de/temp/mailansicht.gif]


    .. tja - irgendetwas "wichtiges" habe ich wohl vergessen ... über jede Hilfe würde ich mich freuen, danke euch.


    Viele Grüße von der Nordseeküste,
    Jürgen Jester